铸造屋视频教程培训网

 找回密码
 立即注册
查看: 56|回复: 0

[UG安装疑难] 报错解决方法:系统上已经存在此版本JAVA的更新工作版本。无法安装较旧的工作版本

[复制链接]

73

主题

84

帖子

1855

积分

金牌会员

Rank: 6Rank: 6

积分
1855
发表于 2020-1-2 20:15:08 | 显示全部楼层 |阅读模式
101.png
安装ug时报错解决方法:系统上已经存在此版本JAVA的更新工作版本。无法安装较旧的工作版本:

出现这个问题的很多原因都是安装ug帮助文档的时候出现,这个说明你电脑里已经安装了一个版本更高的java,无法再安装了。
有时候java的版本太高也会导致帮助文档无法打开,版本太低也会导致帮助文档无法安。安装帮助文档那肯定是跟电脑里安装的NX版本是匹配的,这边就是建议把原来的java卸载掉,安装帮助文档安装包里提供的那个java版本就好了

NX软件所使用的JAVA并不是越新越好,要适用才行。反正安装包中的JAVA程序应该就是适用的,所以你在系统控制面板-程序-卸载之有已安装好的JAVA程序,卸载完成后再安装你当前这个JAVA即可

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|关于我们|手机版|小黑屋|铸造屋视频网 ( 鲁ICP备19027770号 )

GMT+8, 2020-4-4 10:35 , Processed in 0.135254 second(s), 29 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表